 <!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">
  <head>
    <!-- Meta -->    
        
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="Distribution" content="Global" />   
    <meta name="Resource-Type" content="Document" />

    
    <!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width" />
    
    <!-- Pingback -->
    <link href="https://www.gtnews.com/xmlrpc.php" rel="pingback" />


    <!-- Icon -->
    <link type="image/x-icon" href="https://www.gtnews.com/wp-content/themes/treasury-management-insider/img/favicon.ico?v=1" rel="shortcut icon" />
   
  <!--[if lt IE 9]>
    <script type='text/javascript' src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <script type='text/javascript' src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <![endif]--> 
    
    <!--[if IE 7]>
	<link rel="stylesheet" href="https://www.gtnews.com/wp-content/themes/contentive-base/css/ie7.css" type="text/css" media="screen, projection" />
    <![endif]-->
    
    <!--[if IE]>
	<link rel="stylesheet" href="https://www.gtnews.com/wp-content/themes/treasury-management-insider/css/ie.css" media="screen" type="text/css" />
	<![endif]-->

      <!--[if IE 9 ]> <html lang="en" class="ie9"> <![endif]-->
      <!--[if gtIE9 ]> <html lang="en" class="ie"> <![endif]-->
      <!--[if IE 8 ]> <html lang="en" class="ie8"> <![endif]-->
    <!-- RSS -->      
    <!-- CSS -->
    
    <!-- JavaScript -->
   
    

    
    
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[,] -->
<meta name="description"  content="SWIFT gpi has taken the correspondent banking world by storm with about 11,000 banks in the SWIFT network. However, Ripple is said to offer superior technology" />

<meta name="keywords"  content="banking,foreign exchange,payments,payments technology,technology" />

<link rel="canonical" href="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/" />
<!-- /all in one seo pack -->
        <!-- Google dataLayer -->
    <script>
                dataLayer = [{
                'published': '2018-03-26 13:00:37',
                'artid': '39620',
                'content-type': 'Article',
                'topcat': '["banking","foreign-exchange","payments","payments-technology","technology"]',
                'cat': [],
                'author': 'victoria-beckett',
                'tag': [""],
                'wordcount': 2138            }];

                </script>
        <!-- End Google dataLayer -->
<link rel='dns-prefetch' href='//app-lon04.marketo.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GTNews.com &raquo; Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments? Comments Feed" href="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gtnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popularposts-css-css'  href='https://www.gtnews.com/wp-content/plugins/cnt-popularposts/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://www.gtnews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.gtnews.com/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.gtnews.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cnt-company-dashboard-css'  href='https://www.gtnews.com/wp-content/plugins/cnt-companies//css/company-dashboard.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://code.jquery.com/ui/1.10.0/themes/base/jquery-ui.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-style-css'  href='https://www.gtnews.com/wp-content/plugins/cnt-companies//css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='datetimepicker-css'  href='https://www.gtnews.com/wp-content/plugins/cnt-marketo/css/jquery.datetimepicker.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-marketo-css'  href='https://www.gtnews.com/wp-content/plugins/cnt-marketo/css/cnt-marketo.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoho-style-css'  href='https://www.gtnews.com/wp-content/plugins/contact-form-zoho/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='attachment-styles-css'  href='https://www.gtnews.com/wp-content/plugins/cpt-attach-files/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='https://www.gtnews.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.4&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.gtnews.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1517848386' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.gtnews.com/wp-content/themes/treasury-management-insider/style.css?ver=1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.gtnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/cnt-companies//js/company-dashboard.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmajax = {"ajaxurl":"https:\/\/www.gtnews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"2147992150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/cnt-companies//js/script.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/cnt-marketo/js/jquery.datetimepicker.js?ver=4.7.3'></script>
<script type='text/javascript' src='//app-lon04.marketo.com/js/forms2/js/forms2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/cnt-marketo/includes/../js/jquery.base64.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/plugins/cpt-attach-files/script.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/themes/contentive-base/js/head-script.js?ver=1.6'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.gtnews.com\/wp-admin\/admin-ajax.php","postID":"","ajaxnonce":"d7629fff80","share_email_nonce":"1d5633c573"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/themes/contentive-base/js/jquery.transit.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.gtnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gtnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gtnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.gtnews.com/?p=39620' />
<link rel="alternate" type="application/json+oembed" href="https://www.gtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gtnews.com%2Farticles%2Fis-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gtnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gtnews.com%2Farticles%2Fis-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments%2F&#038;format=xml" />
        <script>
            function cnt_marketo_email_form_submit(uniqid)
            {
                var form = jQuery('.cnt-marketo-email-form-'+uniqid);
                
                if (form.attr('action'))
                    return true;

                form.find('.cnt-marketo-email-form-submit')
                        .addClass('show-loader')
                        .removeClass('hide-loader')
                        .prop('disabled', true)

                var data = form.serializeArray();
                data.push({ name: 'action', value: 'submit_marketo_email_form'});

                jQuery.post(MyAjax.ajaxurl, data, function(response) {
                    jQuery('.cnt-marketo-email-form-error-'+uniqid).text('');

                    if(response.error) {
                        jQuery('.cnt-marketo-email-form-error-'+uniqid).text(response.message);
                    } 
                    else {
                        form.trigger('success'); 

                        if (response.redirect_url) {
                            form.attr('action', response.redirect_url); 
                            form.submit();
                            return true;
                        }
                        else if (response.ty) {
                            jQuery('.cnt-marketo-email-form-container-'+uniqid).html(response.ty);
                        }
                    }

                    form.find('.cnt-marketo-email-form-submit')
                        .addClass('hide-loader')
                        .removeClass('show-loader')
                        .prop('disabled', false);

                }, 'json');

                return false;
            }
            </script>
        


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 25px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var gtnewsdfpurl = window.location.pathname;
googletag.cmd.push(function() {
var leaderboard_mapping = googletag.sizeMapping().addSize([0,0], [320,50]).addSize([728,0], [728, 90]).build();
googletag.defineSlot('/32611537/TI_sitewide_header_728x90', [[728, 90],[320,50]], 'div-gpt-ad-1404135577999-0').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
googletag.defineSlot('/32611537/TI_Sidebar_1_300x250', [300, 250], 'div-gpt-ad-1404143133304-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true,true);
googletag.pubads().setTargeting("gtnews_url", gtnewsdfpurl);
googletag.enableServices();
});
</script>
                                          
<script id="_webengage_script_tag" type="text/javascript">
var webengage;
!function(e,t,n){function o(e,t){e[t[t.length-1]]=function(){r.__queue.push([t.join("."),arguments])}}var i,s,r=e[n],g=" ",l="init options track onReady".split(g),a="feedback survey notification".split(g),c="options render clear abort".split(g),p="Open Close Submit Complete View Click".split(g),u="identify login logout setAttribute".split(g);if(!r||!r.__v){for(e[n]=r={__queue:[],__v:"5.0",user:{}},i=0;i<l.length;i++)o(r,[l[i]]);for(i=0;i<a.length;i++){for(r[a[i]]={},s=0;s<c.length;s++)o(r[a[i]],[a[i],c[s]]);for(s=0;s<p.length;s++)o(r[a[i]],[a[i],"on"+p[s]])}for(i=0;i<u.length;i++)o(r.user,["user",u[i]]);var f=t.createElement("script"),d=t.getElementById("_webengage_script_tag");f.type="text/javascript",f.async=!0,f.src=("https:"==t.location.protocol?"//ssl.widgets.webengage.com":"//cdn.widgets.webengage.com")+"/js/widget/webengage-min-v-5.0.js",d.parentNode.insertBefore(f,d)}}(window,document,"webengage");

webengage.init('aa131446');

</script>

<!-- REZONENCE -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/32611537/GTN_Rezonence_1x1', [1, 1], 'div-gpt-ad-1490092677101-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- END REZONENCE --><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.gtnews.com\/articles\/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments\/"},"headline":"Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments?","url":"http:\/\/www.gtnews.com\/articles\/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments\/","thumbnailUrl":"https:\/\/www.gtnews.com\/wp-content\/uploads\/sites\/21\/2018\/03\/shutterstock_793236535-120x90.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.gtnews.com\/wp-content\/uploads\/sites\/21\/2018\/03\/shutterstock_793236535-120x90.jpg"},"dateCreated":"2018-03-26T13:00:37Z","datePublished":"2018-03-26T13:00:37Z","dateModified":"2018-03-26T13:00:37Z","articleSection":"Banking","author":[{"@type":"Person","name":"Victoria Beckett"}],"creator":["Victoria Beckett"],"keywords":[],"publisher":{"@type":"Organization","name":"GTNews.com"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->
    <style>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</style>

            <!-- Google targeting -->
    <script>
    googletag.cmd.push(function () {
            googletag.pubads().setTargeting('pagetype', ['article'])
                .setTargeting('artid', ['39620'])
                .setTargeting('content-type', ['Article'])
                .setTargeting('topcat', ["banking","foreign-exchange","payments","payments-technology","technology"])
                .setTargeting('cat', [])
                .setTargeting('tag', [""])
                .setTargeting('author', ['victoria-beckett']);

            
            
    });
    </script>
        <!-- End Google targeting -->
    <!-- Title --> 
    <title>Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments? &raquo;  GTNews.com</title>
  </head>
  <body>
	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXSRND"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXSRND');</script>
<!-- End Google Tag Manager -->        <!-- Header -->
        <div id="header">
        	
        	<div id="header-container" class="main-container">
			
			             
           	
           	  <div id="header-bar">
                	<div id="widget_text" class="widget-header-bar text-2 widget_text"><h2 class="widget-header-bar-title">TI_sitewide_header_728x90</h2>			<div class="textwidget"><!-- TI_sitewide_header_728x90 -->
<div id='div-gpt-ad-1404135577999-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404135577999-0'); });
</script>
</div></div>
		</div>            			</div>
            
                <div id="header-date" class="alignleft">March 27, 2018 </div>
            
              <div id="logo" class="alignleft" title="GTNews.com" alt="GTNews.com"><a href="https://www.gtnews.com"><span>GTNews.com</span></a></div>              
              
                      
            </div>
            
              <!-- Menu -->
           <div id="menu-container">
                     <div id="menu" class="main-container"> 
 	<div id="container-header-menu">
    	<ul style="float:left;" id="home-button-header-menu">
        		<li><a href="https://www.gtnews.com">Home</a></li>
     	</ul>
    	<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="https://www.gtnews.com/categories/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-13032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13032"><a href="https://www.gtnews.com/category/banking/">Banking</a></li>
	<li id="menu-item-13033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13033"><a href="https://www.gtnews.com/category/cash-management/">Cash Management</a></li>
	<li id="menu-item-13034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13034"><a href="https://www.gtnews.com/category/centralisation/">Centralisation</a></li>
	<li id="menu-item-13035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13035"><a href="https://www.gtnews.com/category/financial-supply-chain/">Financial Supply Chain</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="https://www.gtnews.com/category/fpanda/">Financial Planning &#038; Analysis</a></li>
	<li id="menu-item-13037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13037"><a href="https://www.gtnews.com/category/industry-sectors/">Industry Sectors</a></li>
	<li id="menu-item-13038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13038"><a href="https://www.gtnews.com/category/investment-and-funding/">Investment &#038; Funding</a></li>
	<li id="menu-item-13039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13039"><a href="https://www.gtnews.com/category/payments/">Payments</a></li>
	<li id="menu-item-13040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13040"><a href="https://www.gtnews.com/category/regions/">Regions</a></li>
	<li id="menu-item-13041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13041"><a href="https://www.gtnews.com/category/regulation/">Regulation</a></li>
	<li id="menu-item-13042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13042"><a href="https://www.gtnews.com/category/risk/">Risk</a></li>
	<li id="menu-item-13043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13043"><a href="https://www.gtnews.com/category/sepa/">SEPA</a></li>
	<li id="menu-item-13044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13044"><a href="https://www.gtnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-27295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27295"><a href="https://www.gtnews.com/insights/">Insights</a>
<ul class="sub-menu">
	<li id="menu-item-27296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27296"><a href="https://www.gtnews.com/latest-news/">News</a></li>
	<li id="menu-item-27297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27297"><a href="/articles">Articles</a></li>
	<li id="menu-item-27298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27298"><a href="/blogs">Blogs</a></li>
	<li id="menu-item-28565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28565"><a href="/industry-updates">Industry Updates</a></li>
	<li id="menu-item-30737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30737"><a href="/global-treasury-briefing/">Global Treasury Briefing</a></li>
</ul>
</li>
<li id="menu-item-27071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27071"><a href="https://www.gtnews.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-27063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27063"><a href="/casestudies/">Case Studies</a></li>
	<li id="menu-item-27065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27065"><a href="/whitepapers/">Whitepapers</a></li>
	<li id="menu-item-27067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27067"><a href="/webinars/">Webinars</a></li>
	<li id="menu-item-27066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27066"><a href="/research/">Research &#038; Guides</a></li>
	<li id="menu-item-27064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27064"><a href="/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="/events">Events</a></li>
<li id="menu-item-29548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29548"><a href="http://www.treasuryleaderssummit.com/">Treasury Leaders Summit</a></li>
<li id="menu-item-31915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31915"><a href="http://www.accountancyagejobs.com/jobs/treasury/">Jobs</a></li>
<li id="menu-item-27078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27078"><a href="/companies">Directory</a></li>
<li id="menu-item-1706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1706"><a href="https://www.gtnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986"><a href="https://www.gtnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a href="https://www.gtnews.com/promote-your-business/">Promote Your Business</a></li>
	<li id="menu-item-13045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13045"><a href="https://www.gtnews.com/cookie-privacy-policy/">Cookie &#038; Privacy Policy</a></li>
	<li id="menu-item-27077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27077"><a href="https://www.gtnews.com/editorial/">Editorial Guidelines</a></li>
</ul>
</li>
<li id="menu-item-33626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33626"><a href="https://www.gtnews.com/subscription-gtnews-html/">Subscribe</a></li>
</ul></div> 	</div>
    
</div>


	<div class="sub-menu-container">
		<div id="sub-menu-auto" class="main-container">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sub-menu">
<ul class="sub-menu">
</li>
</li>
</li>
</ul>
</ul></div>		</div>
	</div>



<div class="clear"></div>


<nav id="mobile-menu" class="navbar navbar-default" role="navigation">
  <div class="container-fluid">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mobile-nav">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

     <ul class="nav navbar-nav" style="margin:0;">
		<li class="menu-item" style="width:50%;">
			<a class="" style="line-height:30px" href="https://www.gtnews.com">Home</a>
		</li>
	</ul>
    </div>
        <div id="mobile-nav" class="collapse navbar-collapse"><ul id="menu-main-menu-2" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039 dropdown"><a title="Categories" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Categories <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13032"><a title="Banking" href="https://www.gtnews.com/category/banking/">Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13033"><a title="Cash Management" href="https://www.gtnews.com/category/cash-management/">Cash Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13034"><a title="Centralisation" href="https://www.gtnews.com/category/centralisation/">Centralisation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13035"><a title="Financial Supply Chain" href="https://www.gtnews.com/category/financial-supply-chain/">Financial Supply Chain</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a title="Financial Planning &amp; Analysis" href="https://www.gtnews.com/category/fpanda/">Financial Planning &#038; Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13037"><a title="Industry Sectors" href="https://www.gtnews.com/category/industry-sectors/">Industry Sectors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13038"><a title="Investment &amp; Funding" href="https://www.gtnews.com/category/investment-and-funding/">Investment &#038; Funding</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13039"><a title="Payments" href="https://www.gtnews.com/category/payments/">Payments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13040"><a title="Regions" href="https://www.gtnews.com/category/regions/">Regions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13041"><a title="Regulation" href="https://www.gtnews.com/category/regulation/">Regulation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13042"><a title="Risk" href="https://www.gtnews.com/category/risk/">Risk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13043"><a title="SEPA" href="https://www.gtnews.com/category/sepa/">SEPA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-gtnews-articles-ancestor current-menu-parent current-gtnews-articles-parent menu-item-13044"><a title="Technology" href="https://www.gtnews.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27295 dropdown"><a title="Insights" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Insights <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27296"><a title="News" href="https://www.gtnews.com/latest-news/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27297"><a title="Articles" href="/articles">Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27298"><a title="Blogs" href="/blogs">Blogs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28565"><a title="Industry Updates" href="/industry-updates">Industry Updates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30737"><a title="Global Treasury Briefing" href="/global-treasury-briefing/">Global Treasury Briefing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27071 dropdown"><a title="Resources" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Resources <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27063"><a title="Case Studies" href="/casestudies/">Case Studies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27065"><a title="Whitepapers" href="/whitepapers/">Whitepapers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27067"><a title="Webinars" href="/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27066"><a title="Research &amp; Guides" href="/research/">Research &#038; Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27064"><a title="Videos" href="/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a title="Events" href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29548"><a title="Treasury Leaders Summit" href="http://www.treasuryleaderssummit.com/">Treasury Leaders Summit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31915"><a title="Jobs" href="http://www.accountancyagejobs.com/jobs/treasury/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27078"><a title="Directory" href="/companies">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1706 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-986"><a title="Our Team" href="https://www.gtnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-997"><a title="Promote Your Business" href="https://www.gtnews.com/promote-your-business/">Promote Your Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13045"><a title="Cookie &amp; Privacy Policy" href="https://www.gtnews.com/cookie-privacy-policy/">Cookie &#038; Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27077"><a title="Editorial Guidelines" href="https://www.gtnews.com/editorial/">Editorial Guidelines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33626"><a title="Subscribe" href="https://www.gtnews.com/subscription-gtnews-html/">Subscribe</a></li>
</ul></div>    </div>
</nav>            </div>



        </div>
      
      
        
    <!-- Container -->
        <div id="container" class="main-container gtnews-articles-container is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments-page-container ">
    
     

<!-- Content -->
<div id="content">
    		<div id="breadcrumbs" class="sitebreadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList">
            <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="item" content="https://www.gtnews.com" />
                <meta itemprop="name" content="Home" />
                <meta itemprop="position" content="1" />
                <a class="breadcrumb-home" href="https://www.gtnews.com">&nbsp;</a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
            </span>
							<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://www.gtnews.com/category/banking/" />
                        <meta itemprop="name" content="Banking" />
                        <meta itemprop="position" content="2" />
                        <a href="https://www.gtnews.com/category/banking/">Banking</a>&nbsp;&nbsp;&gt;&nbsp;&nbsp;
                    				</span>
            				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                            <meta itemprop="item" content="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/" />
                        <meta itemprop="name" content="Is Ripple a threat to SWIFT gpi's monopoly on cross-border payments?" />
                        <meta itemprop="position" content="3" />
						Is Ripple a threat to SWIFT gpi's monopoly on cross-border payments?									</span>
            		</div>
		  
  <!-- Vertical Navigation -->
    
  <!-- Posts -->
          <div itemscope itemtype="http://schema.org/NewsArticle" class="single-post">
        <meta itemscope	itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/" />
        <div itemprop="publisher" itemscope	itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.gtnews.com/wp-content/themes/contentive-base/img/gtnews_publisher_logo.png">
				<meta itemprop="width" content="216">
				<meta itemprop="height"	content="60">
			</div>
			<meta itemprop="name" content="GT News">
		</div>
    	        
        <h1 class="single-post-title" itemprop="headline">Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments?</h1>
        <div class="line"></div>
        <div class="post-meta">
            <div class="single-post-meta alignleft">
                <span class="post-date">26 Mar 18</span> |
                                                	<span class="post-author" itemprop="author" itemscope itemtype="https://schema.org/Person">Author <span itemprop="name"><a href="https://www.gtnews.com/author/victoriabeckett/" title="Posts by Victoria Beckett" rel="author">Victoria Beckett</a></span></span> |
                                                <span class="post-category-list"><a href="https://www.gtnews.com/category/banking/" rel="category tag">Banking</a> <a href="https://www.gtnews.com/category/foreign-exchange/" rel="category tag">Foreign exchange</a> <a href="https://www.gtnews.com/category/payments/" rel="category tag">Payments</a> <a href="https://www.gtnews.com/category/payments-technology/" rel="category tag">Payments Technology</a> <a href="https://www.gtnews.com/category/technology/" rel="category tag">Technology</a></span>
                                <span class="post-tags"></span>
            </div>
            
            <div id="single-social-media" style="float:left; clear:both; margin:10px 0;">
            
            <ul id="share">
            <!-- facebook -->
            <li><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.gtnews.com%2Farticles%2Fis-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments%2F&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=recommend&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px; vertical-align:top; margin-top:1px;" allowTransparency="true"></iframe></li>
            
            
            <!-- linkedin -->
            <li>
            <script src="//platform.linkedin.com/in.js" type="text/javascript">
 			lang: en_US
			</script>
			<script type="IN/Share" data-counter="right"></script>
			</li>
			
			<!-- twitter -->
			<li>
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/" data-text="Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments?">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
             </li>
             
            <!-- google -->
            <!-- Place this tag where you want the +1 button to render. -->
            <li>
			<div class="g-plusone" data-size="medium"></div>

			<!-- Place this tag after the last +1 button tag. -->
			<script type="text/javascript">
			  (function() {
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
			
			</li>
			
			<!-- email -->
						
			</ul>
			</div>
			
            

            
            <div class="clear"></div>
            
        </div>
        <div class="entry" itemprop="description">
        	        	<div class="wp-caption">
        		<img width="260" height="173" src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535.jpg" class="singular-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535.jpg 500w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-146x97.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-360x240.jpg 360w" sizes="(max-width: 260px) 100vw, 260px" />        		        	</div>
        	        	        	<div class="imageschemameta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        		<meta itemprop="url" content="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535.jpg" />
        						        		<meta itemprop="width" content="500" />
				<meta itemprop="height"	content="333" />
				        	</div>
        	        	<p><a target="_blank" rel="external" href="https://www.gtnews.com/articles/how-treasury-stands-to-benefit-from-blockchain-ripples-goal-to-revolutionize-cross-border-transactions/">Ripple</a> is adding high profile banks to its roster of clients at some speed as it promises to create an ‘internet of value’ in the payments world. There are even rumours that it will partner with Amazon.</p>
<p>Meanwhile SWIFT released an update, <a target="_blank" rel="external" href="https://www.gtnews.com/articles/swifts-global-payments-innovation-initiative-a-progress-report/">SWIFT global payments innovation</a> (gpi) in February 2017, which has taken the correspondent banking world by storm. It now has about 11,000 banks in the SWIFT network &#8211; a reach that no other payments network can offer.</p>
<p>Banks such as Standard Chartered, <a target="_blank" rel="external" href="https://www.gtnews.com/articles/how-santander-will-use-ripple-to-execute-cross-border-payments-analysis-of-the-deal/">Santander</a> and Swedish SEB bank are proud users of<a target="_blank" rel="external" href="https://www.gtnews.com/2016/10/24/visa-b2b-connect-blockchain-payments-pilot-could-threaten-swift/"> blockchain payments technology</a> Ripple and SWIFT. While both companies offer enhanced cross-border payment capabilities, they both deny that they are direct competitors.</p><!-- /32611537/GTN_Rezonence_1x1 --><div id="div-gpt-ad-1490092677101-0" style="height:1px; width:1px;"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1490092677101-0"); });</script></div>
<p>Albert Maasland, CEO of Crown Agents Bank – a global transaction bank for emerging markets, says that SWIFT gpi and Ripple are “obviously two key players,” in the cross-border payments space.</p>
<p>“Ripple may well gain a lot more traction. It has gained a lot of attention but has not been properly tested yet,&#8221; he tells <em>GTNews.</em></p>
<p>However, he adds: “It would be foolish to disregard SWIFT gpi. They are in a good position if they continue to develop. We see our role as supporting different initiatives. It is not about supporting only one.”</p>
<p>Of course, it is important to remember that neither Ripple or SWIFT are one-time projects. Both are planning future releases and many banks and corporates are working together to produce SWIFT’s future roadmap.</p>
<p><strong>Is it a case of David versus Goliath?</strong></p>
<p>It can be very enticing to create a ‘David versus Goliath’ narrative around SWIFT gpi and Ripple, but this isn’t exactly the case, says Shirish Wadivkar, global head of corresponding banking products, Standard Chartered.</p>
<p>“In reality, the two providers are offering different approaches to the market, and there are benefits to be derived from both,&#8221; he argues. &#8220;The competition is also far from binary, with a multitude of payment companies becoming increasingly innovative.”</p>
<p>“Neither the corporates or the banks are in love with any particular technology. We are all more interested in solving the issues with international payments,” Wadivkar tells GTNews.</p>
<p>Standard Chartered uses both Ripple and SWIFT. BNP Paribas has been very vocal in its support of SWIFT gpi but is also exploring <a target="_blank" rel="external" href="https://www.gtnews.com/videos/treasury-tv-building-a-case-for-an-improved-financial-system-with-blockchain/">blockchain-based payment technology</a>.</p>
<p>Damien Godderis, senior product manager, international payments and correspondent network, BNP Paribas Cash Management, says the two companies are competitors in some cases, but not in others.</p>
<p>There are some key differences, for example, SWIFT gpi is a network of banks whereas Ripple technology is sold as a product to individual banks.</p>
<p>Marcus Treacher, senior vice president of customer success at Ripple, tells <em>GTNews</em>: “SWIFT doesn’t really compete [with Ripple] in our view. SWIFT gpi has been around for a long time and it is making the SWIFT process a little less painful by adding more messaging and control into a 20th-century model.”</p>
<p>He argues that Ripple is doing something different. “We are thinking about how money moves in a very different way. We are creating an internet of value.</p>
<p>“SWIFT gpi will improve things a little bit but it won’t really match the speed, efficiency and visibility that we create with the Ripple network, so we don’t look at them as a serious long-term competitor.</p>
<blockquote><p><strong><em>“SWIFT gpi will improve things a little bit but it won’t really match the speed, efficiency and visibility that we create with the Ripple network, so we don’t look at them as a serious long-term competitor.&#8221;</em></strong></p></blockquote>
<p>Treacher argues that Ripple is the only market player that has created a solution that connects everyone in the world.</p>
<p>“It will work like the internet does. You will be able to download money as data on your mobile phone. It is very fast and accurate, and we are creating a model where money will move inexpensively, safely and securely,” he says.</p>
<p>BNP Paribas is a strong supporter of SWIFT gpi but is exploring other payment technologies, such as Ripple, and is developing its own internal payments tool <a target="_blank" rel="external" href="https://www.gtnews.com/articles/kodakcoin-and-six-ways-that-blockchain-could-really-be-leveraged/">using blockchain</a>.</p>
<p>Wim Grosemans, global head of product management, payments and collections, BNP Paribas Cash Management, believes that blockchain technology is less suitable for facilitating the high volume of payments seen in the bank’s domestic markets (Belgium, France, Italy and Luxembourg).</p>
<p>“<a target="_blank" rel="external" href="https://www.gtnews.com/articles/the-role-of-the-regulator-in-enabling-blockchain-adoption/">Blockchain</a> is never real-time. It is always near real-time,” he says.</p>
<p>“We are seeing instant payment initiatives all over the place &#8211; they are not using <a target="_blank" rel="external" href="https://www.gtnews.com/videos/treasury-tv-building-a-case-for-an-improved-financial-system-with-blockchain/">blockchain technology</a>,” adds Grosemans.</p>
<p>Wim Raymaekers, global head, banking market and head of SWIFT gpi, comments: “While there are a number of payment providers and fintech companies proposing new technologies, we are in a unique position since SWIFT gpi has already been adopted by more than 150 financial institutions around the world.”</p>
<p><strong>How does the reach compare?</strong></p>
<p>Hundreds of thousands of payments, representing nearly 10% of SWIFT’s cross-border payments traffic, are being sent daily across 220 international payment corridors, according to Raymaekers.</p>
<p>These figures are something Ripple is yet to come close to.</p>
<p>Godderis says other major banks are using SWIFT gpi in the same way that BNP Paribas does.</p>
<p>“As soon as we see that another bank is connected to SWIFT gpi any flow between the two banks is then processed using SWIFT gpi rather than the older version of SWIFT. It is a clear switch,” he explains.</p>
<p>“Ripple’s reach is lower than SWIFT’s, so they don’t really compete exactly in the exact same area. However, I believe initiatives like Ripple are pushing SWIFT to innovate which means that they see Ripple as a competitor,” says Godderis.</p>
<blockquote><p><em><strong>&#8220;I believe initiatives like Ripple are pushing SWIFT to innovate which means that they see Ripple as a competitor&#8221;</strong></em></p></blockquote>
<p>“It is mainly used to send point-to-point payments between two banks and not really a payment with multiple banks in the chain,” he adds.</p>
<p>One debated issue surrounding SWIFT’s reach is who is responsible for recruiting new members to the network.</p>
<p>Godderis argues that the responsibility falls on banks, corporates and SWIFT itself.</p>
<p>Ripple does not have this issue as it functions as a technology company that sells its software, as opposed to SWIFT which operates a centralised payments network.</p>
<p><strong>Harvesting payment data</strong></p>
<p>While everyone agrees that improved cross-border payment processes, transparency on end-to-end fees and instant payments are desirable, most corporates have a majority of bulk payments that are only required to be paid within 30 days.</p>
<p>“Clients don’t want to track every cross-border payment, they just want to be able to do them for a low price without any hassle,” says Godderis.</p>
<p>The reason why international payments are viewed as clunky or inefficient is because they are being cleared by multiple banks across several geographies.</p>
<p>Wadivkar says: “It is very seductive to say that international payments are broken today but actually that is not true. What they are is not very transparent.”</p>
<blockquote><p><strong><em>“It is very easy and very seductive to say that international payments are broken today but actually that is not true. What they are is not very transparent&#8221;</em></strong></p></blockquote>
<p>Godderis argues: “Here the biggest challenge is data.”</p>
<p>There is a lack of transparency on fees, data on where a payment is and certainty on whether the payment will be delivered or not.</p>
<p>Wadivkar argues that financial services need something akin to WhatsApp. This consumer messaging app notifies users with a single grey tick when a message has left their phone, a double tick when it has reached the recipient&#8217;s phone and two blue ticks once it has been read.</p>
<p>Even if a payment is settled in real-time, the main difficulty remains the reconciliation of the data to understand which of the invoices have and hasn’t been paid.</p>
<p>SWIFT is also considering moving from an MT to a mixed messaging in the future, according to Godderis, “but all of that will take time,” he says.</p>
<p>“Clearly there is a need for the bulk of most corporate payments to have end-to-end efficiency rather than immediate settlement.</p>
<p>“One day, the market standard for doing those payments will be done on the same day. They will expect banks to do that, but it is not their primary preoccupation,” Godderis adds.</p>
<p>Ripple cannot compete with SWIFT due to its reach, according to Grosemans, but it can provide broader and higher quality payment data than SWIFT, he says.</p>
<p>“However, if the beneficiary bank is not a Ripple bank, you will be back to the SWIFT network and then you will have to use the existing technology,” says Grosemans.</p>
<p>“This is a well-identified point by Ripple,” he says. “Ripple is looking into an additional feature in SWIFT gpi to be able to pass additional information through the network using their tracker tool to add additional information to the payments.”</p>
<p>Wadivkar takes a different view. He argues that SWIFT gpi’s currently lacks certainty on payments, which is something that Ripple offers.</p>
<p>With SWIFT gpi, payments will travel to another bank and could still end up failing, for example, if there is something wrong with the account numbers or the bank doesn’t want to accept it, he argues.</p>
<p>Whereas, “if we have the same two banks on a RippleNet connected network, then the certainty of the transaction is known upfront,” explains Wadivkar.</p>
<p><strong>The payments revolution paradox</strong></p>
<p>While many (including<em> GTNews</em>) have spoken about the ‘payments revolution’, it is perhaps ironic that the industry can only work on the basis of small, incremental changes.</p>
<p>“If you compare today with where we will be in two to five years, I’m sure that we will be able to speak about the revolution. However, the market is not able to handle the revolution,” explains Grosemans.</p>
<p>“We can only work on the basis of small incremental changes in use cases with added value as nobody in the market is willing to set aside their legacy and start building a new infrastructure from scratch,” he says.</p>
<p>The pressure to use more data in payment processes and work on a real-time basis is coming from all angles, whether its Ripple, SWIFT are Open Banking regulation in Europe.</p>
<p>“To work on a real-time basis is a huge change for banks,” says Grosemans.</p>
<p>“Some corporates will be agile, some will not be. Some banks will be agile, some will not be. This means that we are obliged to work incrementally so I find talking about the payments revolution a paradox.</p>
<blockquote><p><strong><em>“Some corporates will be agile, some will not be. Some banks will be agile, some will not be. This means that we are obliged to work incrementally so I find talking about the payments revolution a paradox.&#8221;</em></strong></p></blockquote>
<p>“Yes, there is a massive number of opportunities, but we have to make sure we don’t go too quickly,” he adds.</p>
<p>Maasland agrees: “Complete transformation comes with tremendous complications. Many fintechs are not regulated, but that is not always good as regulation prevents financial crime.</p>
<p>“Something that allows financial crime is unlikely to have a future.</p>
<p>“Most traditional banks are cumbersome because they are highly regulated and designed to prevent financial crime,” he argues.</p>
<p><strong>Who do you trust?</strong></p>
<p>It has been argued by some that SWIFT is a more trusted tool than Ripple, simply because the technology has been around for longer.</p>
<p>Shirish Wadivkar, managing director and global head of corresponding banking products, Standard Chartered, says he trusts neither.</p>
<p>Trust in an institution alone isn’t enough, we have to have our own permission testing, ethical hackers and testing of third-parties in our own labs,” Wadivkar tells <em>GTNews</em>.</p>
<p>“It is not just about trust. The reason SWIFT is important because it has 11,000 banks on it. It can get to scale faster. Overall, nearly 50% of SWIFT gpi payments are credited to end beneficiaries within 30 minutes with SWIFTgpi.</p>
<p>“I would work with both because they help me solve my clients’ problems using two different approaches, but at this time SWIFT has a better scale, helping me to solve my clients’ problems faster,” he says.  This is proved by the latest statistics that have been released by SWIFT that almost 100% of payments are credited at end beneficiaries within 24 hours of inception.</p>
<p>“This does not mean it is a better solution as Ripple has better visibility and certainty surrounding the payments,” Wadivkar adds.</p>
<p><strong>Are either offering the perfect solution?</strong></p>
<p>“There is some version of the future where Ripple and Swift can co-exist,” Wadivkar concludes. “It may not be in the way, shape and form we see today, but the technologies are both too good to declare a winner and deny the world of the other at this point in the time.”</p>
<p>“Which version of SWIFT and Ripple will become the future version is for them to decide. As participants in the financial markets, it is our job to participate and to make sure I have turned over every single stone in solving the clients&#8217; problems,” he explains.</p>
<p>&nbsp;</p>
<p class="bawpvc-ajax-counter" data-id="39620">622 views</p>
            <div class="line"></div>
            <div class="more-in-category"> 
                <h4>Related reading</h4>

                <div class="post">
        <div class="post-thumbnail">
          <a href="https://www.gtnews.com/articles/how-to-trade-bitcoin-an-exploration-of-popular-bitcoin-exchanges/"><img width="270" height="270" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/Bitcoin-invoicing-270x270.jpg" class="attachment-headline-post-thumbnail size-headline-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/Bitcoin-invoicing-270x270.jpg 270w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/Bitcoin-invoicing-90x90.jpg 90w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/Bitcoin-invoicing-110x110.jpg 110w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/Bitcoin-invoicing.jpg 300w" sizes="(max-width: 270px) 100vw, 270px" /></a>
        </div>
        
    <div class="post-info">       
        <h2 class="post-title"><a href="https://www.gtnews.com/articles/how-to-trade-bitcoin-an-exploration-of-popular-bitcoin-exchanges/" title="How to trade bitcoin: an exploration of popular bitcoin exchanges">How to trade bitcoin: an exploration of popular bitcoin exchanges</a></h2>
         <div class="post-meta" >
            <span class="post-date">23 Mar 18</span> | 
            <span class="post-author">Author <a href="https://www.gtnews.com/author/michaelmccaw/" title="Posts by Michael McCaw" rel="author">Michael McCaw</a></span> | 
            <span class="post-category-list"><a href="https://www.gtnews.com/category/investment-and-funding/" rel="category tag">Investment &amp; Funding</a> <a href="https://www.gtnews.com/category/payments/" rel="category tag">Payments</a> <a href="https://www.gtnews.com/category/payments-technology/" rel="category tag">Payments Technology</a></span> | 
            <a class="post-comments" href="https://www.gtnews.com/articles/how-to-trade-bitcoin-an-exploration-of-popular-bitcoin-exchanges/#comment"></a> 
        </div>   
        
        <p class="excerpt">
            Cryptocurrencies have gained in popularity in recent years as speculative investors have entered the markets looking to take advantage of the recent surges in value. Access to virtual currencies – and especially bitcoin – has become a lot easier        </p>
    </div> 
    <div class="clear"></div>
</div><div class="post">
        <div class="post-thumbnail">
          <a href="https://www.gtnews.com/articles/digitization-and-the-role-of-the-digital-treasurer-part-2/"><img width="360" height="240" src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174-360x240.jpg" class="attachment-headline-post-thumbnail size-headline-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174-360x240.jpg 360w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174-146x98.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/02/shutterstock_687757174.jpg 500w" sizes="(max-width: 360px) 100vw, 360px" /></a>
        </div>
        
    <div class="post-info">       
        <h2 class="post-title"><a href="https://www.gtnews.com/articles/digitization-and-the-role-of-the-digital-treasurer-part-2/" title="Digitization and the role of the digital treasurer – part 2">Digitization and the role of the digital treasurer – part 2</a></h2>
         <div class="post-meta" >
            <span class="post-date">22 Mar 18</span> | 
            <span class="post-author">Author <a href="https://www.gtnews.com/author/victor-penna/" title="Posts by Victor Penna" rel="author">Victor Penna</a></span> | 
            <span class="post-category-list"><a href="https://www.gtnews.com/category/technology/automation/" rel="category tag">Automation</a> <a href="https://www.gtnews.com/category/risk/fx-risk-cls/" rel="category tag">FX Risk/CLS</a> <a href="https://www.gtnews.com/category/technology/" rel="category tag">Technology</a></span> | 
            <a class="post-comments" href="https://www.gtnews.com/articles/digitization-and-the-role-of-the-digital-treasurer-part-2/#comment"></a> 
        </div>   
        
        <p class="excerpt">
            Digitization also has the power to fundamentally reshape the way treasury operates and the services it can provide directly to the business. These can be grouped roughly into ‘process optimization’ versus ‘enablement’ of new capabilities and services        </p>
    </div> 
    <div class="clear"></div>
</div><div class="post">
        <div class="post-thumbnail">
          <a href="https://www.gtnews.com/articles/digitisation-and-the-role-of-the-digital-treasurer-part-1/"><img width="360" height="240" src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-360x240.jpg" class="attachment-headline-post-thumbnail size-headline-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-360x240.jpg 360w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-146x97.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394.jpg 500w" sizes="(max-width: 360px) 100vw, 360px" /></a>
        </div>
        
    <div class="post-info">       
        <h2 class="post-title"><a href="https://www.gtnews.com/articles/digitisation-and-the-role-of-the-digital-treasurer-part-1/" title="Digitisation and the role of the digital treasurer – part 1">Digitisation and the role of the digital treasurer – part 1</a></h2>
         <div class="post-meta" >
            <span class="post-date">21 Mar 18</span> | 
            <span class="post-author">Author <a href="https://www.gtnews.com/author/victor-penna/" title="Posts by Victor Penna" rel="author">Victor Penna</a></span> | 
            <span class="post-category-list"><a href="https://www.gtnews.com/category/technology/automation/" rel="category tag">Automation</a> <a href="https://www.gtnews.com/category/banking/" rel="category tag">Banking</a> <a href="https://www.gtnews.com/category/big-data/" rel="category tag">Big Data</a> <a href="https://www.gtnews.com/category/blockchain/" rel="category tag">Blockchain</a> <a href="https://www.gtnews.com/category/banking/corporate-to-bank-relationships/" rel="category tag">Corporate to Bank Relationships</a> <a href="https://www.gtnews.com/category/payments/" rel="category tag">Payments</a> <a href="https://www.gtnews.com/category/technology/" rel="category tag">Technology</a></span> | 
            <a class="post-comments" href="https://www.gtnews.com/articles/digitisation-and-the-role-of-the-digital-treasurer-part-1/#comment"></a> 
        </div>   
        
        <p class="excerpt">
            Digitisation is set to reshape not just the role of treasury and the business it supports but the very core of how businesses interact with their customers and the marketplace.         </p>
    </div> 
    <div class="clear"></div>
</div><div class="post">
        <div class="post-thumbnail">
          <a href="https://www.gtnews.com/articles/how-does-payment-processing-work-and-how-is-it-regulated/"><img width="297" height="270" src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-297x270.jpg" class="attachment-headline-post-thumbnail size-headline-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-297x270.jpg 297w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-300x273.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-768x698.jpg 768w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-1024x931.jpg 1024w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-99x90.jpg 99w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_226894729-121x110.jpg 121w" sizes="(max-width: 297px) 100vw, 297px" /></a>
        </div>
        
    <div class="post-info">       
        <h2 class="post-title"><a href="https://www.gtnews.com/articles/how-does-payment-processing-work-and-how-is-it-regulated/" title="How does payment processing work and how is it regulated?">How does payment processing work and how is it regulated?</a></h2>
         <div class="post-meta" >
            <span class="post-date">20 Mar 18</span> | 
            <span class="post-author">Author <a href="https://www.gtnews.com/author/michaelmccaw/" title="Posts by Michael McCaw" rel="author">Michael McCaw</a></span> | 
            <span class="post-category-list"><a href="https://www.gtnews.com/category/payments/" rel="category tag">Payments</a></span> | 
            <a class="post-comments" href="https://www.gtnews.com/articles/how-does-payment-processing-work-and-how-is-it-regulated/#comment"></a> 
        </div>   
        
        <p class="excerpt">
            In the world of payment processing, treasurers and finance managers have benefited significantly from faster, more secure systems that have allowed for leaner and more progressive business processes. However, the waves of regulations in financial markets have led to tighter and stricter procedures.        </p>
    </div> 
    <div class="clear"></div>
</div>            </div>
        </p>        	<div class="taglisting">
        		        	</div>
        </div>
        <meta itemprop="datePublished" content="2018-03-26T14:00:37+00:00" />
		<meta itemprop="dateModified" content="2018-03-26T15:47:08+00:00" />
        <div class="line" style="border:none;"></div>
    </div>
        
  <a id="comment"></a>
  
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/';
var disqus_identifier = '39620 https://www.gtnews.com/?post_type=gtnews-articles&#038;p=39620';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'treasuryinsider';
var disqus_title = "Is Ripple a threat to SWIFT gpi&#8217;s monopoly on cross-border payments?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=39620';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>

<!-- Sidebar -->
<div id="sidebar">


		
	<div id="social-sidebar">
	
	<form role="search" method="get" id="searchform" action="https://www.gtnews.com/" >
    <div>
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="" />
    </div>
    </form>	
	<div id="social-buttons">
	<!--- <div id="google-plus-button" class="alignright"> --->
	<!-- Place this tag where you want the +1 button to render. -->
	<!---	<div class="g-plusone" data-annotation="inline" data-width="80"></div> --->
	
		<!-- Place this tag after the last +1 button tag. -->
	<!--	<script type="text/javascript">
			window.___gcfg = {lang: 'en-GB'};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
        </script>
		</div>
     --->   
		  
			<div id="twitter-follow-button" class="alignright">
				<a href="https://twitter.com/gtnewsdotcom" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</div>
					<div id="linkedin-follow-button" class="alignright">
				<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
				<script type="IN/FollowCompany" data-id="125729"></script>
			</div>
       <!---      
		    --->
	</div>
	<div style="clear:both;"></div>
	</div>

  <div id="widget_marketo-email-form-widget" class="widget marketo-email-form-widget-2 widget_marketo-email-form-widget">            <div class="cnt-marketo-email-form-widget-title">
                UNMISSABLE FINANCE INSIGHTS            </div> 
                    <div class="cnt-marketo-email-form-widget-text">
                Bi-weekly news and editorial on key issues facing treasury and finance professionals.            </div> 
                <div class="cnt-marketo-email-form-container-5aba175d50cc0 cnt-marketo-email-form-container-sidebar cnt-marketo-email-form-container">  
        <form name="sidebar" action="" class="cnt-marketo-email-form-5aba175d50cc0 cnt-marketo-email-form-sidebar cnt-marketo-email-form" method="post"  onsubmit="return(cnt_marketo_email_form_submit('5aba175d50cc0'))">
                <input name="uniqid" type="hidden" value="5aba175d50cc0">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://www.gtnews.com/subscription-gtnews-html/'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="GTNews"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Finance"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="GTNews - Email Submitted"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-5aba175d50cc0 cnt-marketo-email-form-error"></div>
        </div> 
        </div><div id="widget_text" class="widget text-3 widget_text"><h2 class="widget-title">TI_Sidebar_1_300x250</h2>			<div class="textwidget"><!-- TI_Sidebar_1_300x250 -->
<div id='div-gpt-ad-1404143133304-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1404143133304-0'); });
</script>
</div></div>
		</div>		<div id="featured_companies_widget" class="widget">
			<h2 class="widget-title">Featured Companies</h2>
			
			
			<div id="featured_companies_container">
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/gtreasury/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_36940&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2017/10/GTreasury_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2017/10/GTreasury_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/10/GTreasury_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/10/GTreasury_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/10/GTreasury_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/tas-group/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_28357&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/TAS_Group_new_logo-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/TAS_Group_new_logo-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/TAS_Group_new_logo-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/TAS_Group_new_logo-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/TAS_Group_new_logo.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/bellin/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_5192&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BELLIN_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BELLIN_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BELLIN_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BELLIN_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BELLIN_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/bnp-paribas/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_5236&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-120x90.png" class="attachment-90x68 size-90x68" alt="BNP Paribas" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-768x576.png 768w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-1024x768.png 1024w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/BNP-Paribas-360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/finastra/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_28431&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/Finastra_logo_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/Finastra_logo_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/Finastra_logo_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/Finastra_logo_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/01/Finastra_logo_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/axletree-solutions/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_35339&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2017/06/Axletree_Solutions_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2017/06/Axletree_Solutions_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/06/Axletree_Solutions_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/06/Axletree_Solutions_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/06/Axletree_Solutions_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/standard-chartered/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_1531&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Standard-Chartered-1-120x90.png" class="attachment-90x68 size-90x68" alt="Standard Chartered" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Standard-Chartered-1-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Standard-Chartered-1-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Standard-Chartered-1-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Standard-Chartered-1.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/hanse-orga/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_2030&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2014/08/Logo_HO_Group_RGB_1-zeilig_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2014/08/Logo_HO_Group_RGB_1-zeilig_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/08/Logo_HO_Group_RGB_1-zeilig_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/08/Logo_HO_Group_RGB_1-zeilig_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/08/Logo_HO_Group_RGB_1-zeilig_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/chatham-financial/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_36597&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2017/09/Chatham_Financial_logo_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2017/09/Chatham_Financial_logo_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/09/Chatham_Financial_logo_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/09/Chatham_Financial_logo_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2017/09/Chatham_Financial_logo_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/bottomline-technologies/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_29668&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/04/Botomline-Technologies-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/04/Botomline-Technologies-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/04/Botomline-Technologies-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/04/Botomline-Technologies-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/04/Botomline-Technologies.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/kyriba/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_1479&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Kyriba-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Kyriba-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Kyriba-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Kyriba-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2014/07/Kyriba.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/modulr/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_32442&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/11/Modulr-profile-120x90.jpg" class="attachment-90x68 size-90x68" alt="modulr-profile" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/11/Modulr-profile-120x90.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/11/Modulr-profile-300x225.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/11/Modulr-profile-146x110.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/11/Modulr-profile.jpg 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/the-online-payment-exchange-onpex/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_28836&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/09/ONPEX_360-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/09/ONPEX_360-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/09/ONPEX_360-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/09/ONPEX_360-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/09/ONPEX_360.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
			
								
				
					<div style="display: none" class="featured_container featured_container_3x">
						
						<a href="https://www.gtnews.com/companies/gtnews/?gae_category=marketplace&gae_action=featured_widget_click&gae_label=company_6209&featured_company=1" style="display:block; width:100%; height:100%;"><img width="90" height="68" src="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/GTNews_360x270-120x90.png" class="attachment-90x68 size-90x68" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/GTNews_360x270-120x90.png 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/GTNews_360x270-300x225.png 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/GTNews_360x270-146x110.png 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2015/08/GTNews_360x270.png 360w" sizes="(max-width: 90px) 100vw, 90px" /></a>
					<div class="clear"></div>
					</div>
							
						</div>
			<script>
				//reveal random featured companies
				show_random_featured_company = function ()
				{
					$featured = jQuery('#featured_companies_container .featured_container');
					var show  = 6;

					if ($featured.length <= show) {
						$featured.show();
					}
					else {
						var i = 0;
						while (i < show) {
							$featured.filter(':hidden').each(function(){
								if (i >= show)
									return false;

								if (Math.round(Math.random())) {
									jQuery(this).show();
									i++;
								}
							});
						}
					}
				}();
			</script>
				
		
			<div style="clear:both;"></div>
					
		</div>
		<div id="widget_text" class="widget text-4 widget_text">			<div class="textwidget">		<div class="researchandguides_rightbox">
			<h2 class="widget-title">Latest Research &amp; Guides</h2>
			<div class="posts">			<div class="research_item">
				<h2 class="post-title"><a href="https://www.gtnews.com/research/cgi-transaction-banking-survey-report-2017/">CGI Transaction Banking Survey Report 2017</a></h2>
				<p class="excerpt">CGI and GTNews present the fifth annual Transaction Banking Survey, which offers which offers ...</p>
			</div>			<div class="research_item">
				<h2 class="post-title"><a href="https://www.gtnews.com/research/gtnews-swift-supplement-2017/">GTNews SWIFT Supplement 2017</a></h2>
				<p class="excerpt">This latest guide by GTNews reviews the most recent transformative developments, such as the ...</p>
			</div>			<div class="research_item">
				<h2 class="post-title"><a href="https://www.gtnews.com/research/global-treasury-briefing-december-2016/">Global Treasury Briefing &#8211; December 2016</a></h2>
				<p class="excerpt">Welcome to the December edition of the Global Treasury Briefing.</p>
			</div>			<div class="research_item">
				<h2 class="post-title"><a href="https://www.gtnews.com/research/bobsguide-gtnews-treasury-management-systems-guide-20162017/">bobsguide &#038; GTNews Treasury Management Systems Guide 2016/2017</a></h2>
				<p class="excerpt">This bumper edition of the bobsguide & GTNews TMS Guide is full of features and commentary from ...</p>
			</div>			<div class="clear"></div>
			</div>
		</div></div>
		</div><!--- cnt-popularposts start ---><div class="popular-posts-block"><div class="popular-posts-block-container"><div class="block-title"><h2 class="title">Most Popular</h2></div><div class="block-post-items">				<div class="postitem">
					<div class="postthumb"><a href="https://www.gtnews.com/articles/swift-message-mt202-cov-background-and-impact-points-for-banks/"><img src="https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-120x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-768x512.jpg 768w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-146x97.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures-360x240.jpg 360w, https://www.gtnews.com/wp-content/uploads/sites/21/2016/05/SWIFT-security-measures.jpg 900w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.gtnews.com/articles/swift-message-mt202-cov-background-and-impact-points-for-banks/" class="post-title">SWIFT Message MT202 COV: What are the background and impact points for banks?</a></h3>
						<div class="postexcerpt"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.gtnews.com/blogs/burn-those-spreadsheets-and-4-other-ways-that-treasurers-can-help-their-cfos-sleep-better/"><img src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-120x85.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-120x85.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-300x212.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-768x543.jpg 768w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-1024x724.jpg 1024w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-146x103.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_316807694-360x255.jpg 360w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.gtnews.com/blogs/burn-those-spreadsheets-and-4-other-ways-that-treasurers-can-help-their-cfos-sleep-better/" class="post-title">Burn those spreadsheets - and 4 other ways that treasurers can help their CFOs sleep better</a></h3>
						<div class="postexcerpt"><p>Fact. Your CFO is losing sleep at night because he or she is worried about your organization’s financial reporting processes. </p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/"><img src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-120x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-146x97.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535-360x240.jpg 360w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_793236535.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.gtnews.com/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/" class="post-title">Is Ripple a threat to SWIFT gpi's monopoly on cross-border payments?</a></h3>
						<div class="postexcerpt"><p>SWIFT gpi has taken the correspondent banking world by storm with about 11,000 banks in the SWIFT network. However, Ripple is said to offer superior technology and data to SWIFT. While many argue it is not a case of SWIFT versus Ripple, but a matter of which technology better serves clients, others seem to decisively take sides.</p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div>				<div class="postitem">
					<div class="postthumb"><a href="https://www.gtnews.com/articles/digitisation-and-the-role-of-the-digital-treasurer-part-1/"><img src="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-120x80.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-120x80.jpg 120w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-300x200.jpg 300w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-146x97.jpg 146w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394-360x240.jpg 360w, https://www.gtnews.com/wp-content/uploads/sites/21/2018/03/shutterstock_614386394.jpg 500w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
					<div class="postbody">
						<h3 class="posttitle"><a href="https://www.gtnews.com/articles/digitisation-and-the-role-of-the-digital-treasurer-part-1/" class="post-title">Digitisation and the role of the digital treasurer – part 1</a></h3>
						<div class="postexcerpt"><p>Digitisation is set to reshape not just the role of treasury and the business it supports but the very core of how businesses interact with their customers and the marketplace. </p>
</div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div style="clear: both;"></div></div></div></div><!--- cnt-popularposts end ---><div id="widget_text" class="widget text-7 widget_text">			<div class="textwidget"></div>
		</div><div id="widget_text" class="widget text-6 widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/gtnewsdotcom" data-widget-id="664030075743019008">Tweets by @gtnewsdotcom</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>  
  
</div>
      
	<div class="clear"></div>
 </div><!-- #container close -->

<!-- Footer -->
    <div id="footer">
        
        <div id="footer-top">

        	<div class="main-container">   
        	    
        		        			<a href="https://www.gtnews.com/promote-your-business/" class="advertise-with-us-button">Click here to advertise with us</a>
        		        	</div>
        	<div class="clear"></div>
        </div>
        
        
        <div id="footer-middle">
        	<div class="main-container">
        	
        	<div id="footer-info">
        		<div id="footer-social-networks" class="bb-shadow">
        		        		 	
        	<!---	<div id="google-plus-button" class="alignright"> --->
            		<!-- Place this tag where you want the +1 button to render. -->
                    <!---<div class="g-plusone" data-annotation="inline" data-width="80"></div> --->

                    <!-- Place this tag after the last +1 button tag. -->
             <!---       <script type="text/javascript">
                      window.___gcfg = {lang: 'en-GB'};

                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
             --->
             
              	  
                <div id="twitter-follow-button" class="alignright">
                     <a href="https://twitter.com/gtnewsdotcom" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false"></a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                </div>
             	             	<div id="linkedin-follow-button" class="alignright">
					<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
					<script type="IN/FollowCompany" data-id="125729"></script>
				</div>
             <!---
           		              --->  
             <!---   <style>
#short_code_si_icon img 
 {width:25px; 
}
.scid-1 img 
{
width:25px !important; 
}
</style><div id='short_code_si_icon' style='text-align:center;' class='acx_fsmi_float_fix scid-1'><a href='http://www.twitter.com/gtnewsdotcom' target='_blank'   title='Visit Us On Twitter'><img src='https://www.gtnews.com/wp-content/plugins/floating-social-media-icon/images/themes/1/twitter.png' style='border:0px;' alt='Visit Us On Twitter' height='25px' width='25px' /></a><a href='https://www.youtube.com/channel/UChIER-ESzuOSZeYEETJfrZw ' target='_blank'  title='Visit Us On Youtube'><img src='https://www.gtnews.com/wp-content/plugins/floating-social-media-icon/images/themes/1/youtube.png' style='border:0px;' alt='Visit Us On Youtube' height='25px' width='25px' /></a><a href='https://www.linkedin.com/company/gtnews' target='_blank'  title='Visit Us On Linkedin'><img src='https://www.gtnews.com/wp-content/plugins/floating-social-media-icon/images/themes/1/linkedin.png' style='border:0px;' alt='Visit Us On Linkedin' height='25px' width='25px' /></a></div> --->
        		 		
        		 	
        		 	</div>          
		     		       
		   			     <div style="clear:both;"><strong>Powered By</strong>
		   			     </div>
		   			     	<a class="contentive-logo" href="http://www.contentive.com" target="_blank">                            					
              				</a>
              				<a class="bobsguide-logo" href="http://www.bobsguide.com" target="_blank">                            					
              				</a>
              			<div class="clear"></div>
		  			      
		  		      
		          
		 		       <div id="footer-address">
		 		            1 Broadway<br />Hammersmith<br />London<br />United Kingdom<br />W6 9DL		 		       </div>
		        
		        
		        
		   		     <div id="footer-emails">
		            		                      <a href="mailto:Adam.White@Contentive.com">Adam.White@Contentive.com</a><br />
		             		                      <a href="mailto:Tanya.Gujral@contentive.com">Tanya.Gujral@contentive.com</a><br />
		             		                      <a href="mailto:news@gtnews.com">news@gtnews.com</a><br />
		             		                      <a href="mailto:advertising@gtnews.com">advertising@gtnews.com</a><br />
		             		                      <a href="mailto:support@gtnews.com">support@gtnews.com</a><br />
		             		                     			 </div>
        
       		 </div>
        	

	        	<div id="footer-cats">
	        	<ul><li><h3 style="font-size:14px;">Categories</h3></li></ul>
	        	<ul id="menu-header-menu"><li><a href="https://www.gtnews.com/category/banking/">Banking</a></li><li><a href="https://www.gtnews.com/category/cash-management/">Cash Management</a></li><li><a href="https://www.gtnews.com/category/centralisation/">Centralisation</a></li><li><a href="https://www.gtnews.com/category/financial-supply-chain/">Financial Supply Chain</a></li><li><a href="https://www.gtnews.com/category/fpanda/">Financial Planning & Analysis</a></li><li><a href="https://www.gtnews.com/category/industry-sectors/">Industry Sectors</a></li><li><a href="https://www.gtnews.com/category/investment-and-funding/">Investment & Funding</a></li><li><a href="https://www.gtnews.com/category/payments/">Payments</a></li><li><a href="https://www.gtnews.com/category/regions/">Regions</a></li><li><a href="https://www.gtnews.com/category/regulation/">Regulation</a></li><li><a href="https://www.gtnews.com/category/risk/">Risk</a></li><li><a href="https://www.gtnews.com/category/sepa/">SEPA</a></li><li><a href="https://www.gtnews.com/category/technology/">Technology</a></li></ul>	        	
	        	
	        	
	        	</div>
	        	
	        	
	        	<div id="footer-pages">
		        	<ul><li><a href="https://www.gtnews.com/">Home</a></li></ul>
		        	<ul>
		        	<div class="footer_pages_ft"><ul id="footer_menu_main" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1039"><a href="https://www.gtnews.com/categories/">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27295"><a href="https://www.gtnews.com/insights/">Insights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27071"><a href="https://www.gtnews.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29548"><a href="http://www.treasuryleaderssummit.com/">Treasury Leaders Summit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31915"><a href="http://www.accountancyagejobs.com/jobs/treasury/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27078"><a href="/companies">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1706"><a href="https://www.gtnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33626"><a href="https://www.gtnews.com/subscription-gtnews-html/">Subscribe</a></li>
</ul></div>		        <!---	<li><a href="https://www.gtnews.com/post-attributes/sponsored-content/">Sponsored Content</a></li> --->
		        	</ul>
	        	</div>
	        	
	        	

	                	
        	</div>
        	<div class="clear"></div>
        	
        	
        </div>
       
        
        <div id="footer-bottom">
        	<div class="main-container">
                                <a href="https://www.gtnews.com/cookie-privacy-policy">Cookie &amp; Privacy Policy</a>
        	</div>        	
        </div>
        
        
        
     
        
        
        
      </div>
   
    
            <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'treasuryinsider';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="gtnews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
      <div class="modal " id="sign-up-popup" tabindex="-1" role="dialog" aria-labelledby="contact-company-pop" aria-hidden="true">
        <div class="modal-dialog modal-md">
          <div class="modal-content">
            <div class="modal-header">
              <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
              <h4 class="modal-title"></h4>
            </div>
            <div class="modal-body">
              <div class='sign-up-popup-message'>Want to stay on top of banking news?<div class='sign-up-popup-title'>Get top insights and news from our treasury experts</div>Delivered to your inbox, Tuesday to Friday.</div>        <div class="cnt-marketo-email-form-container-5aba175dc0baf cnt-marketo-email-form-container-popup cnt-marketo-email-form-container">  
        <form name="popup" action="" class="cnt-marketo-email-form-5aba175dc0baf cnt-marketo-email-form-popup cnt-marketo-email-form" method="post"  onsubmit="return(cnt_marketo_email_form_submit('5aba175dc0baf'))">
                <input name="uniqid" type="hidden" value="5aba175dc0baf">
                <input name="munchkinId" type="hidden" value="243-MRR-459">
                <input name="field_names" type="hidden" value='["Email","Brand__c","Vertical1__c","Lead_Form_Description__c"]'>
                <input name="redirect_url" type="hidden" value='https://www.gtnews.com/subscription-gtnews-html/'>
                <input name="ty" type="hidden" value='VGhhbmsgeW91IGZvciBzdWJzY3JpYmluZyE='>
                                                <input name=Email type="email" value="" required class=" cnt-marketo-email-form-input cnt-marketo-email-form-email" placeholder="Your email address">
                                                        <input name=Brand__c type="hidden" value="GTNews"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-brand__c" placeholder="">
                                                        <input name=Vertical1__c type="hidden" value="Digital Finance"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-vertical1__c" placeholder="">
                                                        <input name=Lead_Form_Description__c type="hidden" value="GTNews - Email Submitted"  class=" cnt-marketo-email-form-input cnt-marketo-email-form-lead_form_description__c" placeholder="">
                                        <button class="cnt-marketo-email-form-submit hide-loader">
                    Subscribe                </button>
            </form>
            <div class="cnt-marketo-email-form-error-5aba175dc0baf cnt-marketo-email-form-error"></div>
        </div> 
            <div class="sign-up-popup-close">
        <a href="#" class="sign-up-popup-close-guru hello-close" data-dismiss="modal" aria-hidden="true">No thanks, I am not interested</a>
        <a href="#" class="sign-up-popup-close-later hello-close" data-dismiss="modal" aria-hidden="true">No thanks. Ask me later please</a>
        <div class="clear"></div>
        <a href="#" class="thank-you-close" data-dismiss="modal" aria-hidden="true">Close</a>
    </div>
                </div>                
          </div>
        </div>
      </div>
        <script>
    jQuery(function(){
        popup_seen  = getCookie('sign-up-popup-seen');
        popup_seen2 = getCookie('ign-up-popup-seen');

        if (!popup_seen && !popup_seen2) {
            var query_args = getQueryParams(location.search);
            if (query_args.utm_medium == 'email') {
                console.log('visiting from email. no popup');
                setCookie('sign-up-popup-seen', '1', 999);
                return 1;
            }

            var pageview = sessionStorage.signup_popup_pageviews;

            console.log('pageview '+pageview);
            jQuery('#sign-up-popup').modal({keyboard: false, backdrop: 'static', show: false});

            if (!pageview || pageview == 0) {
                console.log('popup in 30 sec banking news');
                setTimeout(function() {
                    console.log('popup after 30 sec banking news');
                    signup_popup_show();
                }, 30000);    
            }

            if (pageview >= 1) {
                console.log('popup in 5 sec banking news');
                setTimeout(function() {
                    console.log('popup after 5 sec banking news');
                    signup_popup_show();
                }, 5000);    
            } 

            sessionStorage.signup_popup_pageviews = 1;

            jQuery('.sign-up-popup-close-guru').click(function() {
                console.log('popup close guru banking news');
                sessionStorage.signup_popup_pageviews = 0;
                setCookie('sign-up-popup-seen', '1', 999);
                signup_popup_track_event( 'Pop Up Form', 'No thanks, I am not interested_banking news', location.href);
            });
            
            jQuery('.sign-up-popup-close-later').click(function() {
                console.log('popup close later banking news');
                sessionStorage.signup_popup_pageviews = 0;
                setCookie('sign-up-popup-seen', '1', 14);
                setCookie('sign-up-popup-seen-show-later', '1', 999);
                signup_popup_track_event( 'Pop Up Form', 'No thanks. Ask me later please_banking news', location.href);
            });

            jQuery('.cnt-marketo-email-form-popup').on('success', function() {
                signup_popup_thank_you();
            });
        }
            
    });

    function signup_popup_show()
    {
        sessionStorage.signup_popup_pageviews = 0;
        jQuery('#sign-up-popup').modal('show');
        signup_popup_track_event( 'Pop Up Form', 'Load_banking news' , 'Article Page_'+location.href);
    }


    function signup_popup_thank_you() 
    {
        //jQuery('#sign-up-popup').modal({ backdrop: true });
        //jQuery('#sign-up-popup button.close').show();
        //jQuery('.hello-close').hide();
        //jQuery('.thank-you-close').css('display','block');
        setCookie('sign-up-popup-seen', '1', 999);
        signup_popup_track_event( 'subscription', 'email%20submitted', 'Pop_Up_banking news');
    }


    function signup_popup_track_event(category, action, opt_label, opt_value, opt_noninteraction)
    {
        if (typeof ga != 'undefined') {
            ga('create', 'UA-67312733-1');
            ga('send', 'event', category, action, opt_label, opt_value, {nonInteraction: 1});
        }
    }

    </script>    

        <!-- CNT Social share buttons events -->
    <script>
        jQuery('body').delegate('.ssbp-btn', 'click', function() {
            var $container  = jQuery(this).parents('.cnt-social-share-container').first();
            var ga_category = $container.data('ga-category');
            var ga_action   = $container.data('ga-action');
            var ga_label    = jQuery(this).data('ssbp-site');
            console.log(ga_category + ' ' +ga_action +' ' +ga_label );
            ga('create', 'UA-67312733-1');ga('send', 'event', ga_category , ga_action, ga_label, {'nonInteraction': 1});
        });
    </script>

    <!-- Marketo tracking code -->
    <script type="text/javascript">
        document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
    </script>
    <script>Munchkin.init('243-MRR-459');</script>
            <script>
            Munchkin.munchkinFunction('visitWebPage', {
                    url: '/articles/is-ripple-a-threat-to-swift-gpis-monopoly-on-cross-border-payments/',
                    params: 'topCat[0]=banking&topCat[1]=foreign-exchange&topCat[2]=payments&topCat[3]=payments-technology&topCat[4]=technology&&tag[0]'
                }
            );
        </script>
        <script>
        jQuery(function() {
            if (typeof ga != 'undefined') {
                jQuery('.cnt-marketo-email-form-sidebar').on('success', function() {
                    ga('create', 'UA-67312733-1');
                    ga('send', 'event', 'subscription', 'email%20submitted', 'Top right', {nonInteraction: 1});
                });

                /*
                jQuery('.cnt-marketo-email-form-footer').on('success', function() {
                    ga('create', 'UA-67312733-1');
                    ga('send', 'event', 'subscription', 'email%20submitted', 'Footer', {nonInteraction: 1});
                });
                */
            }
        });
    </script>
    	<!-- START Parse.ly Include: Standard -->
		<div id="parsely-root" style="display: none">
			<span id="parsely-cfg" data-parsely-site="gtnews.com"></span>
		</div>
		<script>
		(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
			:"static."+p+".com";
			if (e) return;
				e = d.createElement(s); e.id = i; e.async = true;
				e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
		</script>
	<!-- END Parse.ly Include: Standard -->
	<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-content/themes/contentive-base/js/script.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.gtnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://www.gtnews.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
  
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ba15657048","applicationID":"11985261","transactionName":"YVBWbERTX0NSUUEPWFgadVtCW15eHEFcCFBaUA==","queueTime":0,"applicationTime":1239,"atts":"TRdVGgxJTE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

